I suggest the following...

Using HTTPS as default protocol

Hugelol seems to ignore every attempt to switch from HTTP to HTTPS.

This shows a warning everytime i want to login, because i have to enter and submit my password through an unsafe connection.

Please change this to improve our security

2 votes
Sign in
(thinking…)
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base